Notify Message
Page 1
#13379457 Aug 03, 2017 at 11:35 AM
5 Posts
I'm Seeming to have a problem with my game version being incompatible with the server.. My game is in 1.12.1 but the server is in 1.12 so I cant get on :L Is there a way I can go back to a previous game version?
#13379475 Aug 03, 2017 at 11:46 AM
12 Posts
There is an option in the launcher where you can add a new customization for the game version to launch in, as far as I know.
-Sonex26, 😇 The Great Leader of Sonex0 - Sonex25
#13379506 Aug 03, 2017 at 11:59 AM
40 Posts
hmm strange, when did that update come out :O

In the launcher options, you can select older versions
#13379715 Aug 03, 2017 at 01:30 PM
5 Posts
Thx guys. I got it all worked out. :]
Page 1